PC - Round 2 - Singapore Grand Prix [27/1/18 8:00PM] | ApexOnlineRacing.com

PC Round 2 - Singapore Grand Prix [27/1/18 8:00PM]


Zerd

S16 AOR PC F4 Champion
Premium Member
Nov 28, 2017
500
273
But I've explained the issue to you many times. I still am on *97%* usage when not recording, and remains the same whilst recording. And if it were due to 100% cpu it would be consistent and in the same places which it is not, neither is it due to thermal throttling either; which would be the on explanation for it being without some sort of reason. And again neither does it relate to which game mode, it still happens in single player or even tt, despite the game running at 100fps+ like it does if I ran lower settings. As I have also tested running on lower settings, for no reason my computer stays at *97%* across the board, but just runs at ridiculously high fps with completely randomized lag spikes If someone can actly help with that it'd be nice xD . But ye as I have just shown there is only a correlation between recording and lag spikes and not the performance of my pc.
will back him up on this one, I'm at 95%+ regardless of if I'm recording or not, F1 is badly optimised lol
 

Rienk

Premium Member
Premium Member
Sep 9, 2017
557
327
@Haydn for reference, in the Nvidia control panel I turned Maximum pre-rendered frames to 1 and enabled V-sync in there, but disabled it within the game. That seemed to fix it, but I'm gonna do some more races before the league race to test.
 
  • Like
Reactions: Haydn